Back to overview
Degraded
Discord Bot Issue
May 17 at 09:11pm CEST
Resolved
May 17 at 09:32pm CEST
The issue now has been resolved again, and all services resume normal operation status. The most likely occurred due to recent changes.
Affected services
Created
May 17 at 09:11pm CEST
There seems to be an issue with the Discord Bot. When trying to make an interaction, it outputs 'Unknown Interaction' in the console.
Affected services