Back to overview
Downtime
Hetzner: Cloud Node Downtime
May 24 at 12:10pm CEST
Affected services
Knowledgebase
Cloudserver
Active Directory Domain Controller
Resolved
May 24 at 12:18pm CEST
All services have recovered and LDAP authentication is working again.
Affected services
Created
May 24 at 12:10pm CEST
Some Hetzner Cloud Nodes and the Cloud Servers on them are unreachable due to a current incident. The Active Directory Domain Controller of vLuWa is primarily affected by this downtime. Services that authenticate users via LDAP are downgraded since the Domain Controller is not reachable for authentication.
Affected services